IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
Coolant Reservoir Goes Low But No Indications Of Leak
KMN62
post Jun 15 2017, 05:17 PM
Post #21


Newbie
*

Group: Members
Posts: 14
Joined: 5-August 12
Member No.: 16,873



UPDATE

Okay Folks, I still have the leak and I finally got tired of refilling the reservoir every couple of days, that I took the Suburban to my other mechanic.

I became rather paranoid every time we took the Suburban out (which was everyday) and checked the coolant because low coolant didn't necessary trip the idiot light. Recently, I found myself driving when the engine started to overheat and climbed past 210. Had to stop, grab the coolant from the back and filled up the reservoir until engine stopped taking in coolant...temp went back down under 210 and held steady. Thank goodness I was driving and not my wife or kids.

Anyway, I took the Suburban to my other mechanic who lives 30 minutes away because I had to get another set of eyes on this, not to mention I know he'd figure out the problem.

It turns out that Podor hit the nail on the head -- it looks like I've got bad heads with porosity issues or small cracks. I've got coolant leaking into the combustion chamber.

He said he was suspicious when he took out the spark plugs and noticed white tips and then he check a couple of the chambers with his borescope , he noticed build up of some kind..I can't remember...that was indicative of the cylinder burning something other than just gas.

He said he's pretty confident and given the other work that I've had done on the Suburban with no indication of external leaks anywhere, what else could it be!?

So, since the Suburban is in excellent condition inside and out (we keep it in the garage) and given that the replacement cost of the Suburban, I'm going to have the heads replaced.

It's going to hurt, but ...

I'll let you know how it all plays out in a month or so.

KMN
03 Suburban Z71
128K Miles


Go to the top of the page
 
+Quote Post
Scott
post Jun 16 2017, 02:35 PM
Post #22


Needs a Life!
**********

Group: Admin
Posts: 16,407
Joined: 8-June 04
From: NW Chicago Burbs
Member No.: 2



Good news that you've got it nailed down!


--------------------
2004 Z71 Tahoe Black
~ Bunch of Mods ~
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 26th June 2017 - 04:34 AM