IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
Corvette Servo
GMpower05
post Aug 1 2017, 05:47 AM
Post #21


Junior Member
**

Group: Members
Posts: 25
Joined: 4-November 16
Member No.: 22,259



After driving it a little more this morning it seems like its lagging going from first to second. Did I do something wrong or not seated rite or is this a sign that I'm gonna lose my granny soon? It didn't do this until I put the servo in
Go to the top of the page
 
+Quote Post
carguru
post Aug 1 2017, 07:53 AM
Post #22


Needs a Life!
**********

Group: Moderators
Posts: 13,003
Joined: 2-July 04
From: Cary, NC
Member No.: 18



Check the condition of the fluids in the tranny. I have seen that the pistons and some of the check balls in the tranny do stick and cause some delayed shifting--and that would be unrelated to the servo.


--------------------
DC
Go to the top of the page
 
+Quote Post
GMpower05
post Aug 1 2017, 09:56 AM
Post #23


Junior Member
**

Group: Members
Posts: 25
Joined: 4-November 16
Member No.: 22,259



Had the tranny flushed yesterday before I installed the servo.
Go to the top of the page
 
+Quote Post
GMpower05
post Aug 2 2017, 04:06 AM
Post #24


Junior Member
**

Group: Members
Posts: 25
Joined: 4-November 16
Member No.: 22,259



Going from 2nd to 3rd doesn't do it as bad and 3rd to 4th don't do it at all

This post has been edited by GMpower05: Aug 2 2017, 04:18 AM
Go to the top of the page
 
+Quote Post
Gary P
post Aug 2 2017, 04:40 AM
Post #25


Needs a Life!
**********

Group: Supporting Member
Posts: 14,495
Joined: 10-September 05
From: Endicott, NY
Member No.: 1,460



I never experienced that with mine. Also, I never had my trans flushed. I just do a fluid and filter change, no back flush. Some people have reported issues after a trans fluid back flush..... Possibly the back flush dislodged some dirt that didn't get flushed out???

Just wondering if it does it all the time on the 1 - 2 shift, or is it under heavy power, or under a very light load?


--------------------
2012 Summit White Silverado 2500HD 4WD Z71 Crew Cab, New 8/31/12 ... with a Black Bear Performance tune - Love it!
2005 Summit White Tahoe 4WD Z71 (For the wife.... finally!)

2002 Silverado 1500 LS, Ext cab, 4WD...Gone, but not forgotten.... SOLD 8/31/12

How to Donate to Z71T-S.com ==>
http://z71tahoe-suburban.com/iboard/index....c=25714&hl=
Go to the top of the page
 
+Quote Post
GMpower05
post Aug 2 2017, 05:28 AM
Post #26


Junior Member
**

Group: Members
Posts: 25
Joined: 4-November 16
Member No.: 22,259



Under heavy power it doesn't do it as bad. Just with normal driving
Go to the top of the page
 
+Quote Post
GMpower05
post Aug 2 2017, 02:36 PM
Post #27


Junior Member
**

Group: Members
Posts: 25
Joined: 4-November 16
Member No.: 22,259



Well after driving it today it seems to be shifting like it should. So what ever it was has fixed itself. Thank you for the opinions and help. This thing is the best mod so far that I've done to my rig
Go to the top of the page
 
+Quote Post
Gary P
post Aug 3 2017, 04:36 AM
Post #28


Needs a Life!
**********

Group: Supporting Member
Posts: 14,495
Joined: 10-September 05
From: Endicott, NY
Member No.: 1,460



Good to hear. thumbsup.png I wonder what it was that caused that issue? Maybe something like dirt or sludge was dislodged during the back flush? No idea....


--------------------
2012 Summit White Silverado 2500HD 4WD Z71 Crew Cab, New 8/31/12 ... with a Black Bear Performance tune - Love it!
2005 Summit White Tahoe 4WD Z71 (For the wife.... finally!)

2002 Silverado 1500 LS, Ext cab, 4WD...Gone, but not forgotten.... SOLD 8/31/12

How to Donate to Z71T-S.com ==>
http://z71tahoe-suburban.com/iboard/index....c=25714&hl=
Go to the top of the page
 
+Quote Post
GMpower05
post Aug 3 2017, 05:05 AM
Post #29


Junior Member
**

Group: Members
Posts: 25
Joined: 4-November 16
Member No.: 22,259



That's what I'm guessing as well. If it kept up I was gonna stop the pan but it came out of it. I just added a thing of Lucus stop slip this morning where its got over 150k. Just a little extra precautionary act. My 96 sierra I had I put a thing of stop slip in with every flush(which was every fall) and it was still going strong at 248k.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 21st August 2017 - 09:51 AM